Mazda MX-6 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
I have a stock 95 LS with 5 speed stick. Not long after buying the vehicle as a second hand car from a local Mazda dealer, back in '98, I had some serious problems with the car running VERY rough and coughing out substantial amounts of extremely blue exhaust until it stalled out. After letting it sit about one half hour, the car started up as if the previous condition never happened. Weird. Anyway, I brought it to the dealer for them to do tests. They could not find anything.

Occasionly the car will still behave badly at startup, as described above, but only to a smaller degree.

I know sometimes oil will collect inside the sparkplug wells, that was clean, (the dealer stated this at the time of their investigation). I varyified this myself later,.....sparkplugs dry......no oil that I could view inside the plug wells. Okay.

Now, if I punch the throttle to pull out into traffic, going work, before the engine gets up to its proper operating tempature, (how many of us actually let the car idle to get up to operating temp early in the AM on work days).......big blue smoke puff out of tailpipe then runs clean afterwards. In addition, I always have to add one full quart of oil between my 3,000 mi. oil changes.

Anyone have any ideas?

Thanks.

Ron
Email:"[email protected]"
 
G

·
did you check the pvc in front valve cover?if its bad it will suck straight oil in and cause to burn oil and stall out.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #3 ·
reply to Phil's advice

No, I did not think of that. Thanks, I'll give that a try.

Ron
"notcrusher"
 
1 - 3 of 3 Posts
Top