Mazda MX-6 Forum banner
1 - 9 of 9 Posts
G

·
Discussion Starter · #1 ·
What could this be? I don't notice when I am moving at high speeds, but when in a parking lot with the radio off I hear it. Is this a sign of a major problem that will be costly to fix? I've been thinking of just driving it until it breaks totally, and then fixing it then (if that ever happens).
 

·
Registered
Joined
·
40 Posts
A friend of mine who has a Probe GT had a similar problem. He would get that noise whenever turning the steering wheel while driving. It turned out to be a torn CV boot. He eventually had them both replaced.
I also have a '94 LS, but I would only get that noise while turning the steering wheel standing still... not driving. I had both strut bearings replaced, and no noise since. I also had the bearing housing replaced since they usually wear in conjunction with eachother. To install a new strut bearing on a worn bearing housing can cause some future problems. Total cost -- $500CAN!

Hope this helps...

Peter
 

·
Registered
Joined
·
806 Posts
CV-Joints

Sounds like CV joints about to break or a broken boot and the joint has dried out. If you wait for it to break I hope you have Triple A, because you are going to have to push it or have it towed somewhere. If you hear a pop, pop, pop when turning your wheels get it fixed.
 
G

·
Discussion Starter · #4 ·
THE PRBLEM YOUR HAVING IS NOT THE CV JOINT CAUSE YOUR NOT MOVING. I HAD THE SAME PROBLEM WITH MY MX6 AND WHEN I REPLACED MY STURTS I NOTICE THE BEARINGS MAKING THE NOISE SO JUST REPLACE THE STURT MOUNTS AND YOUR PRBLEM WILL GO AWAY..
 

·
Registered
Joined
·
3,092 Posts
post on how to unstick that caps lock button, dude...
 

·
Registered
Joined
·
1,679 Posts
Check the CV joints, guys help me here but there would be greese from the boot if it is busted around the area right. would it drip down on the ground guys. i am asking because i hope mine are not bad. i have some substance that is on the ground when i drive away in the morning. It might be oil. i need to change the gasket so i hope that is it. later
 
G

·
Discussion Starter · #7 ·
Since this happens at rest, it's defintely the front upper strut mounts (it happens when moving as well, you just can't hear it).

I just changed mine on Sat. The mount kits cost about $50 each from O'Reillys. They're made by Monroe and include the bearing as well as the mount - you need 2 kits. I also rented the spring compressor from O'Reillys: it was a $60 deposit which was refunded when I returned it (i.e. the rental was free).

Took about 3 hours, start to finish. Only 6 bolts (per side) hold the strut on.

Monroe have a page on how to inspect struts & mounts: http://www.monroe.com/inspect.htm

If the mounts/bearing are gone, think about changing the struts when you fix this.
 
G

·
Discussion Starter · #8 ·
BTW, I've had the CV joints go as well: they make a different noise (I'd describe it as 'clacking') only when in motion, especially when accelerating round a corner.
 
G

·
Discussion Starter · #9 ·
I had the same problem when i dropped my car, first it was the the cv joints(it like a clacking sound when you turn) i replaced them for $180 both of them.( the noise was there before i dropped the car)

Then i got another noise when i was standing still and turned the wheel. it sounds like a loud popping sound. this was the strut, i replaced it from a junkyard for $50.
to put on a strut is easy it just takes time.
 
1 - 9 of 9 Posts
Top