Mazda MX-6 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
287 Posts
Discussion Starter #1 (Edited)
ohh :tdown: :tdown: :tdown:the bad luck tonight with probes.... :help:
Matt Hicks has a problem with his 97 SE not running tonight.

and now i really hate my car... despite me knowing that there was a problem.. but no one told me it was seriouse... and i hope that the distributor is the only thing wrong.. :help:
really weird... i was driving up speedway and i heard this sound... ended up my hood support fell down and out of my car (damn thing!!!!:mad: ) and then all of a sudden my RMPs started going crazy (jumping back and forth very rapidly)and the car was trying to die.. i hit the gas to try and keep it running... then it was ok.. a little farther down the road as i started to come to a stop light the same thing happened... but this time it died.. i proceded to sh*t my pants and then tried to start my car... ahhhh good it started :mad:very reluctantly.... and i drove up the road to meet Alex and Tim and anyone else out there.. well luckily Alex was the smarty pants there to save the day.. i got out and said.. theres something really really wrong with my car.. we got under the hook to look at everything and then tried to start the car cause Alex was gonna take it for a spin to see if it did to him, what it did to me.... oh and guess what... the car wouldnt start....:mad: GREAT!! went back under the hood and messed around and i guess the plug wires wernt getting any spark... so alex thinks its the Distributor... which would kinda make sence... (but i dont know much about this problem) since i ran the codes last week and it ran the code for the Camshaft position sensor in the distributor code #3 = GRRRR.. NOT THE CRANSHAFT Position sensor which is located by the pulleys...... i went on to read that the sensor was attatched in the distributor and the only way to replace it was to buy a whole new distributor:cry:. ahh yes.. stupid stupid car.... now im really tempted to trade it in on a new tiburon or some other cheap new but used car..
so any suggestions?? before i go spend every dime in my bank account tomorrow on a distributor..?? does this problem sound like a distributor?? we really dont know what else to think, but i find it rather weird that its just a coincidence it started to act up right after i heard a noise and the hood support fell to the road (no i wasnt about to go back and look for that damn thing).. i was worried it might have done something to the belts as it fell but they all looked ok.. but i still worry it might have done some seriouse damage to something..:cry:
:cry:
OFCOURSE i try to call Matt, Jackie and Jason for help... :confused: but i think this is Ignore Tessa night cause no one would answer there phones.... NO ONE... :cry:
i feel so unloved... sad and alone.. :cry:
i really wish i had gone to the party i was gonna go to so i could have :drinkup:
 

·
Registered
Joined
·
52 Posts
you can check the Alternator my polling of the negative terminal off the battery if the car dies thats it. o ya do this well the car is running. i don't understand how your RPM's were all over the place unless it was just because the car had no power

i would charge up your batter some also 15min or so just use jumper cables from one car to your car, your car off other car on:p
 

·
Registered
Joined
·
51 Posts

·
Registered
Joined
·
287 Posts
Discussion Starter #9
well it would be kinda hard to do that test if my car wont start let alone turn over... i put the alternator on from Autozone and my car still wont start and does the same thing.. although i dont know if those ones from autozone are good in the first place and have the coil in them... im gonna have to get a OEM alternator off a Running engine. its either still the alternator or the CKP sensor.. (crankshaft position sensor). anyhow Matt will be up here this weekend and we'll see if one of these are th problems..
hey ALEX.... what are you up to man.. i had to call mel to ask him if he could call that place you said had the alternators.. anyway i decided to go with an Auto zone one.. cause i think the ones from that other place were basically the same.. and i need a BRAND new one... and the only place i can get one is ford/mazda.. they want over $600.. HA HA HA
 
1 - 9 of 9 Posts
Top