Mazda MX-6 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
293 Posts
Discussion Starter #1
The tape deck on my Mazda stock stereo stoped working after I installed Blaupunkt CD player. I don't believe that there is any relationship with that. I am aware of the security code that exists on Mazda stereos and the way I hooked up the CD player is a T connection, so I didn't even disconnect the battery or any wires.
What the tape deck does is when I press play or put the tape in it keep switching it from on side to another! I've tries different kinds or tapes, rewinding them all the way, and all this stuff, but it doesn't help! Sometimes, though, after trying long enough, the tape starts playing OK, but as soon as it gets to its end, and ready to play another side - starts fliping sides every 2 seconds.
:(
It's kinda like a game - to name a tune in 2 seconds:mad:
Of course, most of you will suggest to get a new stereo, but I just wanted to keep this original and keep my antenna working too (although sometimes it doesn'[email protected] )
I was wondering if anybody had the same problem?
Thanks for your time!
 

·
Registered
Joined
·
806 Posts
Uhmm sorry, but get a new head unit. I hated my OEM one and it's final days included the screwy tape playing. You're antenna will work the same with an aftermarket head unit. I would say get a cassette head unit and a cd changer, but you've already got the cd head, oh well. I wouldn't worry about original if it doesn't work.
 

·
Registered
Joined
·
293 Posts
Discussion Starter #3
thanx

I'll do that, but what's head unit, isn't it just a tape deck?:confused:
 
1 - 3 of 3 Posts
Top