Mazda MX-6 Forum banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
4,971 Posts
Discussion Starter #1
I got me a new six and @ like 60 it starts to shake untill about 67. If I Fly onto the highway and shift @ 5500rpm It's not reallt noticeable. The front axles have been replaced. The guy I bought it from says that it's the strut (I have 3 way electronic on a 2ws 89 GT) Any ideas on what it is?
 

·
Registered
Joined
·
666 Posts
I seriously doubt it's the strut. It seems to me that one or more of the tires are out of balance. I'd just go get them balanced. I've got the exact same problem and I know it's because I bought a used tire because I'm broke, and I didn't get it balanced.
 

·
Premium Member
Joined
·
4,971 Posts
Discussion Starter #3
I know it's NOT the tires because when I coast, it doesn't vibrate. If I put the cruse on 70 and I go up this hill where I live, it start to vibrate a little on the hill. If I accelerate though 60 to 70 slowly, it's really bad. The guy I bought it from said the car's been like that for a while, and he's balanced the tires since then.
 

·
Registered
Joined
·
186 Posts
I had a similar problem with my LX, and replacing the struts fixed the problem. It would vibrate violently from about 17-22mph, but only under acceleration. My struts had about 100,000 miles and were completely blown. To the point that the two front struts had zero pressure. After they were taken ou of my car, the shaft would just drop into the base, instead of pushing out.
 

·
Registered
Joined
·
666 Posts
That's weird, I stand corrected.
I knew that bad cv joints could cause that kind of vibration, but, I didn't know that struts could.
 

·
Premium Member
Joined
·
7,327 Posts
Try getting an alignment. My car shook on the highway before I went and got an alignment and wheel balance.
 

·
Registered
Joined
·
1,994 Posts
OK.... here is another puzzler for ya....
i have the same problem, stats shaking after 100km/h up to about 140km/h and fine up to 160km/h(thats the maximum i have ever went). wheel alignment DONE, wheel balancing DONE..... should be fine but it isnt. that kind of vibrations only at that 30Km bracket.
BTW i have evrything normal equipment, ie none of that fancy stuff like electronic suspencion
 
N

·
Guest
Joined
·
0 Posts
It might be the struts but I'd try a wheel alignment first...It is a WHOLE lot cheaper.

Those Variable Suspension Struts cost an arm and a leg since you have to get them straight from Mazda

Dan
 

·
Registered
Joined
·
711 Posts
Wheel alignment will not correct a vibration. I've done hundreds of alignments and they never fixed a vibration problem. That's merely an old timers tale. Back a bunch of years ago, when you had your car aligned they also balanced and rotated your tires. So, if there was avibe before, it was fixed. People just assumed that the alignment fixed the vibe and never changed their ways. They then told eveyone that the alignment fixed their vibration. 90% of vibrations are in the tire or wheel. The rest come from mounts, clutches, axles and so forth. Hope this long explanation helps someone!
 

·
Premium Member
Joined
·
3,962 Posts
Check the ball joints and possibly the motor mounts. Do the tires tread show "feathering"?
 

·
Premium Member
Joined
·
4,971 Posts
Discussion Starter #12
I know the car's been balanced and aligned and the problem didn't stop. I'm not sure what "feathering" is but the tires look okay. I'll check thme out better in the morning. If it WASN'T the struts, would I notice a difference between "SPORT" and "SOFT". Is there a way to test that. I don't know about the joints though.
BTW 100km is about 60mph so Blind Freddie is having about the same problem @ the same speed.
 

·
Registered
Joined
·
1,601 Posts
Have the struts ever been replaced? If not 140K is it for them and I doubt that they would ever last that long on the originals. Do the old sturt bounce test to find out.
 
M

·
Guest
Joined
·
0 Posts
hey dude that problem is more than likely ur struts cause i had a similar problem with my 626 and it turned out that the right strut's bolts were loose, but i didnt find that out until the entire right front end caved in on me:mad:
 
1 - 14 of 14 Posts
Top