Mazda MX-6 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
660 Posts
Discussion Starter · #1 ·
My handbrak/brake warning light in the cluster always lights.
I've tried to remove the cable located near the handbrake (the one that senses if the handbrake is in use) .. no diffrence..

My brakes works fine and i'm now low on brake-fluid

Any suggestions?
 

·
Premium Member
Joined
·
1,770 Posts
You answered your own question. If your fluid is low the light will light up. If the system is open (IE has a leak) the light will light. The pressure in the master cylinder is wrong it will light. You have a brake problem, now you need to find it.

~Chris
 

·
Registered
Joined
·
1,816 Posts
So you ARE low on brake fluid? Well, there's your answer. Add some fluid and it OK again.

Damn, Chris beat me to it. Must learn type quicker.
 

·
Registered
Joined
·
660 Posts
Discussion Starter · #4 ·
i mean i'm not low on breakfluid =)

no leaks either and the breaks works fine
 

·
Registered
Joined
·
660 Posts
Discussion Starter · #6 ·
where are the sensors for the lamp? i know there is a red wire next to the handbrake, any more? brakefluid-pressure sensor?
 

·
Premium Member
Joined
·
1,770 Posts
There is a sensor on the side of the master cylinder.

~Chris
 

·
Registered
Joined
·
660 Posts
Discussion Starter · #8 ·
damn , seems to be a leak somewhere. But i filled it up with new break-fluid today and we'll see what happends, the warninglight stopped anyway when i refilled=)

no air-bubles in the break-lines anyway..
 
1 - 8 of 8 Posts
Top