Mazda MX-6 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1,021 Posts
Discussion Starter · #1 ·
Are my engine mounts buggered??? -- my mechanic has said they look ok.

When driving my car the transmission (ie- engine mounts) seem real slack to me. At times my car will basically bounce... or sorta bunny hop when I get back on the trottle from a coast.

At 1500rpm cold start idle my engine seems pretty smooth. Once its warmed up and goes to 750rpm it sounds a little rough.

Which mounts wear out first? How do I know when they're no good?
 

·
Registered
Joined
·
1,021 Posts
Discussion Starter · #3 ·
Thanks man

So your basically saying that if they look ok then they should be ok.

I was hoping this bunny-hop jerkiness thing my car was a symptom of worn mounts cause it'd really like to get rid of it as much as possible.

If my mounts were cracked my mechanic would have seen, but I'll double check.

Maybe a bit of mount fill-in as has been extensively discussed is the go then.
 

·
Registered
Joined
·
98 Posts
If you have a manual tranny, then some of what you're calling "bunny-hopping" is probably just coming from the fact that if you just tromp on the gas while the car is coasting in gear you'll shock the drivetrain pretty hard with the sudden torque. Least on my Z I have to kinda baby the throttle for a second before I really mash it, otherwise it'll jump.
 

·
Registered
Joined
·
3,432 Posts
Snuff said:
Are my engine mounts buggered??? -- my mechanic has said they look ok.
When driving my car the transmission (ie- engine mounts) seem real slack to me.
Once its warmed up and goes to 750rpm it sounds a little rough.

The mounts need a closer inspection than just looking at them.
With the age of our "6"s, there's a good possibility of an original mount's rubber guts being cracked or deteriorated.
Do some searching on the procedures for R & R.

Check your TB intake boot for leaks, as this can cause the symptons you described while idling or changing gears.
 

·
Registered
Joined
·
56 Posts
I have the same problem, have an MTX and figgured it was just the 127,000 miles of wear in the drivetrain.
 
1 - 6 of 6 Posts
Top