Mazda MX-6 Forum banner
1 - 6 of 6 Posts

·
Premium Member
Joined
·
4,971 Posts
Discussion Starter · #1 ·
Am I on crack are are we having problems with the search function? It seems to only search like the last week of stuff. Any thing past a week won't come up. Search for something general and see what you come up with.
 

·
Registered
Joined
·
4,302 Posts
Sorry guys, I deleted the search index in order to back up the board.
The backup keeps failing though, so I have not rebuilt the search index.

So everyone knows (like you care) the bulletin board database is 630MB in size (this does not include attachments).
The search index is 290MB of that.

So basically the search index is almost half of the entire site.
I am trying to finish the backup now and I will rebuild the search index as soon as I am done.

Sorry for the trouble.
 

·
Registered
Joined
·
142 Posts
please.....

ah man....i am gonna get started on the HLA project and althought I've read just about every post, I have notbeen able to print anything as my laptop's portable printer is dead.......thankfully the projejct forum links are still up but......i will be patient and wait, thanks....great site, great job....kudos and thanks!
 

·
Registered
Joined
·
4,302 Posts
Sorry this is taking so long. We are troubleshooting a problem with the database. The backups we are making are damaged in a way that prevents them from restoring. So this is a pretty bug deal. We do have good backups from about a month ago, but we need to fix this asap. I'm hoping to have it done by the end of the week.
 
1 - 6 of 6 Posts
Top