Mazda MX-6 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4,302 Posts
Discussion Starter #1
We are having to take the server's email system down for a while to do some maintenance. This means no email notifications will go out until it is back up.

We are hoping to get it back up and running by sometime today.
 
  • Like
Reactions: kid_puma

·
Premium Member
Joined
·
1,770 Posts
I have finished mail clean up and have forced the mailq to send messages that were locked by the maintance.

~Chris
 

·
Banned
Joined
·
14 Posts
the email still isnt working, it wont send me notifications for thread i sunscribed too. might wanna look into that.
 

·
Premium Member
Joined
·
1,770 Posts
Remove mx6.com from your spam filter. Logs show that we are sending email to your account, and your server is accepting it.

BSR said:
the email still isnt working, it wont send me notifications for thread i sunscribed too. might wanna look into that.
 

·
Banned
Joined
·
14 Posts
i have no way of removing an email from my spam filter. im using gmail. i recieved the registration email fine so i dont think its blocked on my end. who knows, thanks anyway
 

·
Premium Member
Joined
·
1,770 Posts
BSR said:
i have no way of removing an email from my spam filter. im using gmail. i recieved the registration email fine so i dont think its blocked on my end. who knows, thanks anyway
Click on the spam folder, find a few mx6.com emails and click "this is not spam". About 3 seem to work for me.

~Chris
 
1 - 7 of 7 Posts
Top