Mazda MX-6 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
(93 mx6 Ls 5spd) A couple of days ago i noticed this very faint jingling sound comming from my car. seems to be near the belts. timing alternator etc. then today this high pitched wheezing sound began. it seems to get louder when i hit the gas and the noise disapates as the rpms go back down. the car is running fine besides the noise. my idle couldnt be more steady. ecelleration dosent seem to be effected by this either. i was listening very closely with the throttle open a bit to try and pin point the noise . the wheezing sound seems to be coming from underneith the timing cover. could that faint jingling sound and the wheezing sound be related? my alternator is not even a year old so i dont think the jingling sound is bad alternator bearing. my timing belt is fairly new also, maybe 35,0000 on it or so. any help would be much appreciated. thank nick
 

·
Registered
Joined
·
550 Posts
I had the same squeeking you had just without the jingling (dont know what that could be??) but to fix the squeeking i just tightened up my accesory belt tensionors
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
i could try tightning the tensioner. though its not really a squeeking noise. it dosent sound like a loose belt. it might even sound like its to tight but i havent messed with at all. the noise just started. either way thanks,i could use all the advice i can get
 

·
Registered
Joined
·
550 Posts
Hmm. When my belts were messed up. They would squeek louder when i steped on the gas, then if i pressed on the cluch it would bring the engine to lower rpms and the squeek would stop. Kind of sounds like what you got. Does it happen when the engine is cold.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
The noise seems to be the same regardeless of the temp. It just gets louder when you it the gas. Does anyone remember those little plastic tubes you would get at birthday parties. The ones you blew into and it makes this winding sound. The sound knid of reminds me of that in a way.If anyone remember those things you know what im talkong about. Anyway..... This weekend im going to dive in and try to locate the problem. Ill try and adjust the belt tention first. iF i dont have luck there the belts are going to have to come off. ill let you know how it works out Thanks for everyones help it is much appreciated
 

·
Registered
Joined
·
1,858 Posts
If it's squealing/screeching, it could be bad idler bearings in the tensioners. Could be bad bearings in the waterpump or AC compressor or PS pump or alternator. Could be bad bearings on the timing belt tensioner.

If it's a tapping noise, then it could be the friction gear, or the timing belt tensioner failing to provide proper tensioning.
 
1 - 8 of 8 Posts
Top