Mazda MX-6 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
739 Posts
Discussion Starter #1
i wish i had a timing problem with a six but no, im trying to fix my crx so i can sell it to go get a 6. anyway my brother decided to turn the crankshaft pully without the timing belt on(i was replacing the water pump) and he screwed everything up, at school i looked it up on the auto's program and it said that the lower belt cover had a park on it that is so post to line up to a mark on the pully, well i did that and lined the cam gear where it should be and i reattached everything and tried it and it just cranked, but didnt turn over. so i turned the cam gear 180 degrees cuz i thought it was backwards. when i did that it sounded like i really wanted to turn over but still just spun. any ideas?

-Albert
 

·
Registered
Joined
·
1,858 Posts
Check to make sure the timing belt marks are still correct - on the MX6, for example, if you don't reinstall the belt just-right, then you can cause it to take up slack in a way that changes the timing.

Next, I would also advise setting the crank to TDC mechanically rather than with the mark (dial gauge or careful use of a long screwdriver can get you close enough for this, usually). This way, you can be sure that it's right on. From there, you will need to check the cam marks to see that they are where they should be.

Lastly, check to make sure the disty is setup properly too - maybe it has been turned?
 

·
Registered
Joined
·
527 Posts
make sure your pistons are moving in the firing order..put a long screwdriver on piston n1 and move the crankshaft til the piston N1 is all the way up...then align all the marks
and put the belt on
 

·
Registered
Joined
·
739 Posts
Discussion Starter #4
thank guys ill give it a shot, and if it doesnt work ill just say fuck it and sell it to a mexica for a grand and buy a 6. it works either way
 
1 - 4 of 4 Posts
Top