Mazda MX-6 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
338 Posts
Discussion Starter #1
Hey my buddy has a automatic tranny and when he is reversing out of a parking space and then puts it into drive the car has a delay to get into drive and it goes into drive with a strong jolt. thats only when shifting from R to D quickly.but when shifting from R to D slowly there is no delays and no jolt.
when the car is slow to engage into drive if you push on the gas the car starts to move but quickly would stop as like you had slammed on the brakes at the same time you get that errrr sound like when you put a car into park without stopping.
 

·
Registered
Joined
·
489 Posts
rock said:
Hey my buddy has a automatic tranny and when he is reversing out of a parking space and then puts it into drive the car has a delay to get into drive and it goes into drive with a strong jolt. thats only when shifting from R to D quickly.but when shifting from R to D slowly there is no delays and no jolt.
when the car is slow to engage into drive if you push on the gas the car starts to move but quickly would stop as like you had slammed on the brakes at the same time you get that errrr sound like when you put a car into park without stopping.
what kind of car

it could possibly mean his components inside are worn and require an overhaul
 

·
Premium Member
Joined
·
18,203 Posts
do a manual swap...save yourself and do the pocket book a favor :)
 

·
Registered
Joined
·
338 Posts
Discussion Starter #7
when we drove in it the car drives well it shifts with no issues its just that engagement into D from R going fast. but if you shift it from reverse to N and leave it there for a second then into Drive there is no slow engagement or jolt.
 
1 - 8 of 8 Posts
Top