Mazda MX-6 Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter · #1 ·
when I drive on the highway at high speeds..the whole car has a slight vibration and it's really annoying!! This summer I was going to lower my car anyway...with getting new springs would this solve the irritating vibrations? or is it something else that is causing it? thanks!
 

·
Registered
Joined
·
90 Posts
I had this and the vibrations were really severe. I was worried that it was something serious but as it turned out it was just unbalanced tire pressure. See if the pressure on all four of your wheels are equalized. If that's not it try rotating your tires and see if the vibrations either disappear or move to another location. If so, you may have a defective car. Hopefully it's nothing to worry about. Good luck!
 

·
Registered
Joined
·
57 Posts
I had this too, rotate and balance your tires ($50), if the problems continues, have all 4 wheels re-aligned (alignment costs between $40 to $60)... that should do the trick!
 

·
Registered
Joined
·
483 Posts
hello,

Well another thing to check out is if they are an bubbles in the tires...check all around each and every tire...it happens over here in new york...lots of pot holes. but is most probably that you might need a wheel alignment

good luck,

anthony
 

·
Registered
Joined
·
806 Posts
It can be that your tires are out of balance or you may need an alignment. How are your tires wearing? Have you hit anything lately or rotated your tires? If you lower your car you probably want to get these things checked anyways so don't worry about it. I have seen tires that were out of round too.
 

·
Registered
Joined
·
194 Posts
I had that problem. The thing would shake your teeth out at high speeds when I was on the gas. Turned out my cv-joints were all screwy. The mechanic actually asked "what the hell did you do to it?". It's probably not the same problem you have though. Think it's a unique problem. Replacing the the axles made it super smooth though, even at 100+ mph. Now I just got to get the windows to stop shaking... :p
 

·
Registered
Joined
·
48 Posts
Heh, quite the list of possibilities. I had this problem and checked all of the above. The tires were perfect, the balancing was perfect, the directional wheels were going the right way, the alignment was bang on... but at 115 km/hr it would start to vibrate. Got so that I was trained to accelerate to 110 and stay there without looking at the speedo. Then I replaced the stock struts at 70,000 km with Tokicos and went for a cruise -- when I glanced at the speedo I was doing 160 km/hr without realizing it! Glass smooth. The stock struts go bad fairly quickly and the effects can be subtle.
 
G

·
I have a very similar problem with my mx6 93 Ls but my car only does it when it feels like it. Its random but it feels like taps under the car, like little vibrations. Does anyone know what this can be i hope its not major...
 

·
Registered
Joined
·
96 Posts
Discussion Starter · #10 ·
Thanks guys for all the help..it could possibly be the alignment or the CV joints cuz about a month ago we had the car exhaust system fixed because I had a leak, and he told me next time I come in for a check up to get my CV join on the left rear side fixed cuz it was loose...so there ya go, thanks a lot! Oh by the way, does anyone ever have really bad squealing when they hit their brakes? it only happens when my car has been parked for a while and then when I back up and go the squealing is really bad, but after I drive about 100 meters it's alright, any ideas? lateR!!
 

·
Registered
Joined
·
374 Posts
Rene -
I had this problem awhile back and was puzzled, well it turned out to be a stinking c-clip on the pass. side half-shaft. it is a 5 dollar part and it holds your pass side cv shaft to the intemediate shaft. mine was missing b/c i had the trans replaced and the just seemed they forgot to put it back. (yes they paid to replace it)hope this helps later.
 

·
Registered
Joined
·
142 Posts
I had vibrations in my steering wheel and gear shifter...I took it to 2 dealers and they said that my valve cover gaskets were leaking oil into the spark plug wells, causing mis-firing which therefore caused the vibrations.
 

·
Registered
Joined
·
123 Posts
I also had this problem and it can be any of the things mentioned above.. For me it turned out to be a couple of things together.. I had a bent rim and a bad ball-joint which gives you a great shimmy.. :) Start be checking the cheapest things first and work your way up. Tire pressure, balence, alignment, damaged tires/rims, ball-joints, tie-rods, cv-joints and lastly struts... Lots-a-fun G'luck
 
1 - 13 of 13 Posts
Top