Mazda MX-6 Forum banner
1 - 6 of 6 Posts
G

·
Discussion Starter · #1 ·
Hey Everyone,

I just had my new Viper791XV alarm installed at a local shop in (Newark, Ca) and they told me (After the fact) that they would not activate the auto-start feature.

Could someone help me out with activating my auto-start on a 5-speed? I am also trying to install the automatic window roll-up feature as well. I am not that familiar with the electrical set-up of our cars.

Any info would be well appreciated. Or if there is someone in the area of Newark, California that knows how to activate the features, please let me know. I would be willing to pay some $$ - I don't have alot of $$, but it would be a little better to have someone from the board assist me. This way I will know someone personally from the board and perhaps we could help each other do mod installs.
 

·
Registered
Joined
·
658 Posts
damn man truthfully i would have told them to pull it right back out and give me back my money. I would never pay for something that was not installed or set up correctly.

Correctly being that all features of current product work fully.

Why would you install and alarm with autostart and not use the auto start, to me that just seems silly. I think you should go back to that place and ask for furthur explination why they did not set that up for you. In reality it seems as if that short ended you a bit.
 

·
Registered
Joined
·
621 Posts
In response to BigO the reason they wouldn't install it is for liability issues. It is a 5 speed so there is extra work and risk involved in installing it. As for returning it, that's one way. I remember seeing a tutorial on here about how to install the autostart feature, might be a little difficult if you don't know what you're doing though, I would do a search for "manual autostart" and see what you get. Let us know how it goes.
 

·
Premium Member
Joined
·
3,023 Posts
If the car is left in gear when you remote start it, they can get sued for whatever happens.

Since I'm not familiar with that particular alarm, I can't give you directions. If they didbn't install any of the remote start components anyway, it's not a matter of a couple wires, and nmot something a first timer would want to jump into anyway.

If you bought the alarm for the remote start feature, I would recomend going back tot eh shop that sold it to you and asking for some kind of swap or refund. The system you want is the Cliffoprd Intellistart, it's designed to work with a manual tranny.
 

·
Registered
Joined
·
308 Posts
does ur unit have a setting for 5spd's? i don't think so...

so it's really NOT safe.....

if it does, i can walk u thru
 
1 - 6 of 6 Posts
Top