Mazda MX-6 Forum banner

1 - 7 of 7 Posts
G

·
Discussion Starter · #1 ·
This morning I went to start my car and it made a weird sound. Like a fan went off scratching at something. I turned the key again and it did it again. I waited a few seconds and it started normal. No sound. What is this? It seems to happen when I run it for two days normally then it does it. Any ideas. My car has become undependable and I love him to pieces like all of you do your cars. Help.
 

·
Registered
Joined
·
127 Posts
What mx-6 do you drive and do you live where is as cold as it is here. If it's really cold and snowy you could have picked up some snow or ice in the heater or fan
 

·
Registered
Joined
·
3,092 Posts
yeah i was thinking starter too. sometimes if you try to start it and then try again before the starter gear stops spinning, it makes an evil sound. you wait a few seconds and try again and it'll start no problem
 
G

·
Discussion Starter · #5 ·
I think you guys are right about the starter. But does this cause the fan to go off before the car starts? I had a friend lift the hood while I was trying to start the car, and the fan went off. What is that. Isn't the fan suppossed to start way later...? Is it possible that the fan is starting before the car is? I am at a loss.
 

·
Registered
Joined
·
3,092 Posts
the fan can go off when the car is off if the engine is hot (i think. it doesnt do it on mine but it might on the LS). about the cost, try everywhere! shop around for the lowest price. start at the dealership and see who can beat their price by the most!
 
1 - 7 of 7 Posts
Top