Mazda MX-6 Forum banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
1,032 Posts
Discussion Starter · #1 ·
this is long and i apologize

alright guys i need some worst case scenarios...

situation: pulling out of a parking lot doing about 2-3mph i hit a bump and grrrhhhh i grind to a halt in the middle of traffic... i get out and go to the pass. front side and wtf... the wheel at a really odd angle and is jammed under the fender and the fender has been bent out. so a cop drives by and holds up traffic while i put the car up on the pass. front and discover that the steering knuckle has come off the ball joint....... the ball joint is undamaged and the steering knuckle is undamaged but there is no bolt holding the two together. so i finally get them back together and push the car into the parking lot where i discover that the pass. axle has come off of the ?half-shaft?. after reattaching the cv axle the car drives but im just worried what else i should look for that might have been damaged.

the car doesnt seem to do anything weird except maybe when you give it a little gas the driver side feels like its pulling normal but the pass. side feels weak. i hit bigger bumps than that little [shizzle] today and no problem. the bolt didnt fall out as i hit the bump or in the parking lot i looked. i also had no problems going into the same parking lot at the same entrance.

so the jist
1. what could have been damaged?
2. how in the [fizzle]ing hell could i have lost that bolt?
 

·
Premium Member
Joined
·
18,203 Posts
nothing really could have been damaged, maybe the control arm?

the cotter pin holding the crown nut in place could have broken or not been put back in and it backed out. torque that shit back down and don't forget the cotter pin this time ;)
 

·
Premium Member
Joined
·
1,032 Posts
Discussion Starter · #3 ·
the control arm looks good

there is no crown bolt so no cotter pin. it was just a plain bolt with a plain nut that came with my MOOG ball joint
 

·
Premium Member
Joined
·
18,203 Posts
ooh..I'm thinking of the tie rod end that has the crown nut. Maybe it wasn't torqued down properly?
 

·
Premium Member
Joined
·
1,032 Posts
Discussion Starter · #5 ·
also something else i just thought of the parking lot i was putting the axle back in... i just happened to be sitting in a section that was like a sandbox so there is now sand and dirt and stuff on the ?half-shaft? and the pass. cv axle. i know that isnt good but will it damage anything if driven for a few days?

half shaft is the shaft coming directly out of the transmission on the pass. side correct?
 

·
Premium Member
Joined
·
18,203 Posts
as long as the splines are clean it's alright. :)
 

·
Premium Member
Joined
·
1,032 Posts
Discussion Starter · #7 ·
much appreciated i was really concerned that i might have messed up the trans or god knows what and lose my 6. very much appreciated :tup:

must spread karma around b4 u give to zach again... i dont recall giving karma to u recently... i guess its a mod thing?
 

·
Registered
Joined
·
499 Posts
Zach is right on the money.

One thing though, get a crown nut for the tie rod end!!! For exactly the situation you ended up in that here is a crown nut (fail safe) on the tie rods.

I am sure they arent much, and imagine if it came off when you were at highway speeds and changing the radio station.... yikes
 

·
Premium Member
Joined
·
1,032 Posts
Discussion Starter · #9 ·
the tie rod end didnt come off lol the steering knuckle came off the ball joint...
 

·
Registered
Joined
·
3,379 Posts
maybe its a moog ball joint defect? on the stock ones that bolt goes through a notch in the ball joint so even if its loose, it cannot pull out easily.
 

·
Premium Member
Joined
·
1,032 Posts
Discussion Starter · #11 ·
yeah same thing on the moog one... idk i put a temp bolt in there to limp home and even without the nut it seemed secure but i guess it could have worked itself out then that last bump was the final straw... idk i just want to make sure it NEVER happens again
 

·
Registered
Joined
·
2,419 Posts
Loctite and/or lock washer. ;) I've never had that happen, but it sounds like quite a situation to have in traffic. Good thing you weren't on the highway, etc.
 

·
Registered
Joined
·
499 Posts
Oh!, you lost the pinch bolt!!?? Wow. That makes more sense.

Need to use the split or lock washer on the nut side.

Good luck
 
1 - 14 of 14 Posts
Top