Mazda MX-6 Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
1,434 Posts
Discussion Starter · #1 ·
today i crossed the 140,000 mile mark and for the past couple of days when i hit the gas hard (mostly in second or third gear) the car almost seems to stutter... i dont think it makes a sound and its not much of a feel but its still just enough to feel....

just wondering if that was my car misfiring.... and if it would be what could i do to take care of it... and if it isnt what else could it be?

Thanks,
Pnut
 

·
Registered
Joined
·
5,550 Posts
that is basically it .. the motor will shudder under power if the leads are worn out .. Just get some new leads … and check to see if there is oil on them when you pull them.. You may need to replace your valve cover gaskets.. A common reason on higher mileage cars for lead replacement.. ;)
 

·
Registered
Joined
·
180 Posts
find out or look at the plugs and wires and air filter...if they look even remotely bad do a full tune up and ull prolly sort out some of the problem...thats what happened to me and now no problems at all
 

·
Registered
Joined
·
26 Posts
That same problem happened to me. The mechanic found the problem though, I guess I had an oil leak and there was oil getting into the spark plug wells. Might want to check that out.
 

·
Registered
Joined
·
1,434 Posts
Discussion Starter · #7 ·
no oil... but the plug wire was so crappy it broke when i pulled it out it broke so i bought new plug wires and new plugs and a fuel filter today since im sure it could all use changing
 

·
Registered
Joined
·
1,434 Posts
Discussion Starter · #8 ·
changed the plugs and wires and it solved my problem

the plugs looked good but one of the wires broke when i pulled it out.. so im guessng that it was my problem
 
1 - 9 of 9 Posts
Top