Mazda MX-6 Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
3,167 Posts
Can you clarify what you mean? "Nothing changes"?
 

·
Registered
Joined
·
394 Posts
Discussion Starter #3
The forum topics don't move, I posted this topic and it isn't in the forum. I have to search to find it. What is going on? I've had a few people asking me what to do, and I dunno'...
 

·
Registered
Joined
·
475 Posts
I think i have a similar problem. I think its something to do with cookies and the saving of older pages. For instance, when I type in www.mx6.com and go to the forum list, it is showing the info for like june 17th. gthe only way I can go to updated forums is to go through the email links to the updated pages. It can get really annoying. Basically when I goto the website, it loads an older page from like a previous time I visited.
 

·
Registered
Joined
·
511 Posts
try hitting refresh on your browser.

it will force it to reload the newest version.
 

·
Registered
Joined
·
475 Posts
nope when i hit reload it just reloads the page from my cache and doesn't show the newest version. The odd thing is, everything works fine with my old computer but my new computer is the one that has the loading problems. perhaps this board doesn't get along with IE or windows me.
 

·
Registered
Joined
·
1,994 Posts
try holding Ctrl and press F5....this way it refreshes without using cashe
 

·
Registered
Joined
·
475 Posts
Hey Blind Freddie, thanks alot. That ctrl f5 trick worked perfectly. :)
 

·
Registered
Joined
·
4,302 Posts
This is a very common problem with bulletin boards and IE. There is a setting in IE 4 and higher that tells it to load a cached copy of a page instead of a new copy. In IE click Tools then Internet Options then the Settings button under Temporary Internet Files.
You will see an option to Check for Newer Versions of Stored Pages. The Automatically option seems to work fine for me but if it isnt working, then I would select Every Time I Visit the Page. This will slow down visiting pages that are the same but you will always get an updated page from MX6.com.
The Automatically feature should work though becasue it looks for file extensions that indicate dynamic content. Our pages all end in (.php) so the browser should never load a cached copy in Automatically mode.

Hope that helps.
 

·
Registered
Joined
·
1,994 Posts
hey thanx scooby, you intentionaly unintenaly helped me...... for thouse who struggle(and poor confused scooby)..... do what scooby said, if that desn't work(as it didnt for me) swear a little bit, then put it back to automatic....it woked for me
 
1 - 10 of 10 Posts
Top