Mazda MX-6 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,143 Posts
Discussion Starter · #1 ·
when i let off the accelerator when im going down the road i hear a repeatitive squeaking noise. but when i put my foot back on the gas, the noise goes away. is this transmission problems i hope to hell not??!! i just noticed it today after i took a long trip yesturday. it rained a lot if that helps any. thx.

SolarSlash
 

·
Registered
Joined
·
2,143 Posts
Discussion Starter · #2 ·
also, if this helps any my front brake rotor is really damn warm to the touch. while the others are kinda warm. not as bad. i cant spend more money right now....doh.

SolarSlash
 

·
Registered
Joined
·
28 Posts
I dont think its the rotors, maybe the brake pads since it has that thing where it squeks when they need replacing. Also when I let off the accelerator my car like tries to downshift by itself to where the car is slowing down rapidly.. Sorry I couldnt help more. Good luck!
 

·
Registered
Joined
·
3,092 Posts
squeaking??? it it directly in proportion with wheel movement?

at first i wanna say its an output shaft seal... which really isnt that bad.

put your car on jacks and lift the front off the ground... start it up and open the throttle from under the hood while in gear... see if you can hear where its coming from. be sure to put on the parking brake and the jacks are secure.

dont drink beer before doing this... i know you man...LOL
 

·
Registered
Joined
·
2,143 Posts
Discussion Starter · #5 ·
it doesnt do this all the time. just every once and a while on a drive. its wierd and im worried about it. doh!!

SolarSlash
 

·
Registered
Joined
·
61 Posts
do what stage36 says
gotta pinpoint it's location. hopefully it's nothing deep
 

·
Registered
Joined
·
3,092 Posts
the fact that its sporatic suggests that its a seal... this doesnt rule out other possibilities, but it points to a seal... have you had any tranny work lately? axles removed? anything like that?
 
1 - 7 of 7 Posts
Top