Mazda MX-6 Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
831 Posts
Discussion Starter · #1 · (Edited)
My first at the track. I'm the black one of course racing my friend's KLZE swapped 93 GT. You can kinda hear the slippage start in third gear and you can clearly see that I would have pulled him.
I ran a 15.8 with me letting off and braking before the end of the 1/4 mile.
YouTube - 1st gen probe vs. 2nd gen probe gt klze
 

·
Registered
Joined
·
4,171 Posts
My first at the track. I'm the black one of course racing my friend's KLZE swapped 93 GT. You can kinda hear the slippage start in third gear and you can clearly see that I would have pulled him.
I ran a 15.8 with me letting off and braking before the end of the 1/4 mile.
YouTube - 1st gen probe vs. 2nd gen probe gt klze

I thought you suppose have gotten a new clutch 2 month ago?... what was your mph?
 

·
Registered
Joined
·
831 Posts
Discussion Starter · #4 · (Edited)
I thought you suppose have gotten a new clutch 2 month ago?... what was your mph?
I did buy a clutch, but haven't got it installed yet. My is not running at the moment anyways it won't start. My MPH was 76 after letting off and braking before the end. The other Probe's trap was @ 91 MPH.
 

·
Registered
Joined
·
831 Posts
Discussion Starter · #5 ·
Why did you brake before the end of the 1/4? What was your 60' time?
I braked because my clutch was slipping. From the time it started to slip in third and by the time the quarter mile was done I was in fifth gear. It slipped so bad that I hit redline in every gear, it seemed like I was in neutral just revving up. I was already in fifth @ redline before the quater was done, so I let off and started to slow down no use of going anymore.
My 60' time was 2.5 and the other Probe was 2.4 and he ran a 15.7.
 

·
Registered
Joined
·
4,171 Posts
I did buy a clutch, but haven't got it installed yet. My is not running at the moment anyways it won't start. My MPH was 76 after letting off and braking before the end. The other Probe's trap was @ 91 MPH.
yes 76mph indicate you did slam on the brake. why wont your car start
 

·
Premium Member
Joined
·
18,203 Posts
Didn't you just replace your clutch??
 

·
Registered
Joined
·
831 Posts
Discussion Starter · #11 ·
I'm gonna go Megasquirt. My Colt Triflow Cam should be in soon. My clutch is going in soon. YAY.
 

·
Premium Member
Joined
·
7,327 Posts
Why are you running your car at the track if the clutch is slipping so bad? I wouldn't want to embarrass myself with a 15.8 with all the "mods" you have ... a stock 1G can probably do better than that!
 

·
Registered
Joined
·
831 Posts
Discussion Starter · #13 ·
Haha yeah I know for fun, with my crew. I'll get my good times soon enough.
 
1 - 13 of 13 Posts
Top