Mazda MX-6 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3,655 Posts
mince cracked just around the hose clamp, on the TB side, it was like more than 1/2 way around from the top.
 

·
Registered
Joined
·
489 Posts
Hey that looks like mine!

Mine broke exactly along that line, underneath the boot, where you cant see it, so It crawled from the Outlet to the inlet, When I found It was broke, well, I had a Crack along all the way like that one, and it went from the intake to the outlet, a nice crack going round the outlet, and one half way round the inlet!!!That was all I could see , ´cause when I took the clamps out …well it disintegrated in my hands like if it was made of ashes !!! That´s why I don’t have pics at the moment :D


although it feels nice to find the problem, and it´s relative easy-replace-the-sucker-part-number-666
 

·
Premium Member
Joined
·
7,327 Posts
That spot looks pretty typical for the 2.2L Turbo's TB boot. The 2.2L n/a boot usually cracks on the underside of the boot or the plastic resonator box below it cracks.

Its a combination of age (15 years) and repeated removal/re-installation that does these boots in. If you haven't replaced yours yet, you're on borrowed time!
 

·
Registered
Joined
·
737 Posts
Mine cracked right where Panther's did. My crack(s) were much smaller. Mine were all on the inside of the boot. I had 6 small cracks all were from the lip of the boot right on the inner side where it's clamped on. I spread the cracks open as much as I could, filled them with permatex gasket maker and let it dry. It seems to have worked so far. My boot was'nt leaking in the first place, me finding it and putting a band-aid on it should prolong its failure.
 
1 - 5 of 5 Posts
Top