Mazda MX-6 Forum banner

Why my FE DOHC does not start?? HELP

1145 Views 10 Replies 3 Participants Last post by  M2cupcar
Hy All !!
I need big Help! first of all sorry for my bad English.

A little story about my car:
I got 5 doors mazda 626 with 1.8 12V engine
Link: http://img.carstyling.hu/usercars/00/05/21/81/52181_1214247176.jpg
in it.
I want to swap this engine to a FE DOHC so i bought a car(2.2 body with fe3 engine)
But the boy who started the swap(fe3 to 2.2body) wasn't pro' made stupid mistakes in the engine bay but it doesn't matter. i bought the car and took pieces
link: http://img.carstyling.hu/usercars/00/05/21/81/52181_1223493904.jpg
This was taken on half way :)
now the engine looks like this:
Link: http://img.carstyling.hu/usercars/00/05/21/81/52181_1223480597.jpg
so it is ready to start.. but
The problem start here : It doesn't want to start end i don't know why?

some questions:
1. about the wiring : I changed the wiring around the engine and behind the dashboard but i did not changed the floor wires(does it matter or not?)
everything is working inside( i mean: lights, cooling, roof window etc... AC pump)

2. I checked the Ac pump that is working (but i haven't got an injection car yet, so i don't know how it should work, when i turn the key and the control lights on , the ac pump should work or just when i start the car?)
Because it only works when the starter motor is on.

3. Injection valve: does it matter or not which plug goes on which valve? I mean it gives its places but what if i changed the plugs order on the valve.

4. the spark: I only checked the spark before the distributor and it is ok.
I have to check the sparkplugs but i think it will allright.

5. Timing belt: I had to reset the control, i put everything exactly on the signs.
the 1st piston was up end the 2 camshafts were on the signs: first I, second E,
is it wrong or not?

6. I don't have exoust system under the car(2.2 body, I don't need because i got under the 5 doors so it will be there when i swap the 1.8 to FE3) does it matter if i want to start the engine ( I don't think so)

I can't think anything else, what could be wrong? Did i miss something? any idea??
See less See more
1 - 11 of 11 Posts
Kind of hard to understand what your saying but If your timing is right and your getting spark as what you stated. Are you getting fuel? What do you mean by injection valve?
Kind of hard to understand what your saying but If your timing is right and your getting spark as what you stated. Are you getting fuel? What do you mean by injection valve?
I hope my timing is right(i will check again), the fuel system is under pressure
injection valve means(to me) :) injector, how can I make sure that the injector blow the fuel into the cylinder (in the right time)
check: compression, fuel, spark... if you have all three then it's probably timing. I know my engine management requires a single revolution of the cam (CAS) to find TDC before setting the start engine ignition timing.
Thank You for the help!! But

Today I checked the spark plugs, they are all right(give spark each), the fuel is at the injectors, I checked again the timing, that is good too. The compression is quiet good:
http://img.carstyling.hu/usercars/00/05/21/81/52181_1223986377.jpg

What a hell could be the problem???
What about spark/ignition firing order? Are you getting any signs of combustion at all?
What about spark/ignition firing order? Are you getting any signs of combustion at all?
The firing order 1-3-4-2 that has been set. What signs do you think i should get?
My point is that if you have fuel, spark, compression and timing - you should be getting some kind of combustion. Is the engine (exhaust manifold) getting warm while cranking?
My point is that if you have fuel, spark, compression and timing - you should be getting some kind of combustion. Is the engine (exhaust manifold) getting warm while cranking?
yes when i first tried to start the exhaust manifold was hot,
that time the engine went on for 1-2 sec but after died. :(
Nowadays i don't try too many times so it doesn't have time to getting warm.
I try to save the engine, i think if it start it has to start immediately.
Could be an electricity problem??
i mean the injectors don't get sign, or something wrong with the ECU(i hope no) I'm not into electricity staff. (so maybe this is stupid)
any idea??
I got another idea from one of my mazdamate, I'd like to know what do yuo think about it??
The Idea: I should turn the camshaft with 180° when the first piston at TDC.
I think you're (your mazdamate) is suggesting to verify your cam timing with the crank. Sounds like he thinks it's out of phase 180•. So yes, do that.
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top