Mazda MX-6 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
398 Posts
Discussion Starter · #1 · (Edited)
Pulling codes on ODBI without CEL

I was wondering if anyone has a 12volt Led and knows how to pull codes if the CEL doesn't work. And I was also wondering if anyone has a TPS for a 93 LS automatic for sale by any chance.

Thanks
RYZ ROKT
 

·
Registered
Joined
·
157 Posts
I'll do some research for you about pulling the codes...I'll get back to you as soon as I find anything out.
 

·
Registered
Joined
·
2,874 Posts
you can pull the codes using a voltmeter as well. i'll double-check in my 94 shop manual.

the TPS is no different from a manual. there should not be any difference between an atx and an mtx. i'm heading out to the yard today. if i see one, i can pull it and hang on to it for you.
 

·
Registered
Joined
·
398 Posts
Discussion Starter · #4 ·
I just bought a brand new one from Napa yesterday and my car still doesn't run right. I have to press the gas pedal all the way down to accelerate, then ease up off the gas to shift, and a nice violent jerk accompanies the shift too. I'm going to need a mazda guru for this one. I swapped in a 40K tranny, new belts, new distributer, new cap/rotor, new plug wires, new MAF, and now a new TPS. What the hell else do I have to change? I just want someone to pull these codes out if I have any, the last thing I want to do is take it to the Mazda stealership. Maybe the TPS isn't adjusted right? I dunno, but something's not right.

RYZ ROKT
 
1 - 4 of 4 Posts
Top